Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to use iPXE and ESXi 5.5 ("live")
2016-09-13, 19:46
Post: #2
RE: Trying to use iPXE and ESXi 5.5 ("live")
To use .c32 iPXE must be compiled IMAGE_COMBOOT enabled, see this post: http://forum.ipxe.org/showthread.php?tid...97#pid9397

you could imgfetch mboot.c32 and then use imgstat to verify it is selected as comboot and not NBP

Another common issue is that syslinux have changed the C32 format and you must find a version that creates .c32 files compatible with the format iPXE supports.

One other way is to chain pxelinux from ipxe as described at the end of the above thread.

Read the FAQ before posting.
Did you include relevant ipxe.org error urls?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Trying to use iPXE and ESXi 5.5 ("live") - NiKiZe - 2016-09-13 19:46



User(s) browsing this thread: 1 Guest(s)