Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
iPXE Problems with Hypervisor Install
2017-07-23, 14:02
Post: #1
iPXE Problems with Hypervisor Install
Hi,

I'm new to iPXE but was recommended by a friend to check it out and convert my working pxelinux setup.

I'm using PXE to install Hypervisors, and have PowerShell scripts to create the unattended/kickstart files based on CSV.

Check this to see what I do
https://twitter.com/xenappblog/status/88...3006382080

I have WIM booting working, but have issues with stuck boot on ESXi.
Using this : http://forum.ipxe.org/showthread.php?tid=9477

Now I'm very interested in paying someone to help me out, please reach we on Twitter if interested.

Eric
Find all posts by this user
Quote this message in a reply
2017-07-23, 21:30
Post: #2
RE: iPXE Problems with Hypervisor Install
Are you saying that booting ESX server via iPXE hangs? What hardware have you tried booting this on?

I know there is a few posts about booting windows via iPXE on ESX guest that hangs or bluescreens, but that works if it is changed to one CPU, so thinking maybe it is something similar - but might be totally wrong. (not using ESX myself)
Find all posts by this user
Quote this message in a reply
2017-08-06, 21:10
Post: #3
RE: iPXE Problems with Hypervisor Install
Not sure if this helps but check my response on this thread http://forum.ipxe.org/showthread.php?tid=9477
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)