Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DECchip NIC is not booting
2018-04-07, 13:19 (This post was last modified: 2018-04-14 18:34 by TheShich.)
Post: #1
DECchip NIC is not booting
Hello
I've got a DEC DECchip 21142/43 (rev30) 1011:0019 NIC and failed get it working with iPXE. It should be working according to hardware compatibility list.
First iPXE prints something about legacy mode then tries to do dhcp and fails.
dhcp command from command line fails too.
[Image: looks_like.png]
PC and network are 100% working (link is up). I've tried another NIC on same PC and it boots perfectly. I've tried premade images and tried to build them by myself - no luck with DEC NIC.
I know the NIC is very old, but it is still working in Windows without problems.
It seems like NIC can't receive any data. After failed dhcp command ifstat shows RX=0 and RXE =0.
I can't ping NIC after configuring static IP address too.
I have to get it working with iPXE. Please, give me ideas how to investigate this issue further and fix it.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)