Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SCCM WinPE task sequence failure
2013-08-26, 08:58
Post: #1
SCCM WinPE task sequence failure
Hi

I have followed this guide:
http://ipxe.org/howto/sccm

When it boots up the WinPE image it runs the sciprt and says enabled DNS service.
I can also choose a task sequence that I want to load.
No matter which task sequence I load it comes with an error:
Launch mode is not defined TSMBootstrap 23-08-2013 15:00:33 1568 (0x0620)

ThreadToResolveAndExecuteTaskSequence failed. Code(0x80004005)TSMBootstrap 23-08-2013 15:00:33 1568 (0x0620)

I would like to upload the whole sccm log file, but I cant attach .log or .txt files, what file types can I upload?
Find all posts by this user
Quote this message in a reply
2013-09-01, 14:54
Post: #2
RE: SCCM WinPE task sequence failure
That's very odd that you can't upload those kinds of files, but put it on pastebin.com or gist.github.com and give us a link, and maybe we'll be able to figure out what might be the issue. Also, you might find better help on some Microsoft forum, as this is (mostly) into SCCM land. It could of course be that the iPXE boot fails to initialize something the Microsoft-approved way does, in which case a deep debugging session is in place to figure out the differences. Does Microsoft-based SCCM boot work as expected?
Visit this user's website Find all posts by this user
Quote this message in a reply
2018-06-06, 21:01
Post: #3
RE: SCCM WinPE task sequence failure
I know this is an old thread but I'm running into the same issue. I work in a large environment and if we PXE boot with the Intel OpROM there are no issues. On certain model computers (HP EliteBook 8540p, 8570p that I know of) no matter which task sequence is chosen once booted into SCCM, the 0x80004005 error appears. This does NOT happen on HP dc7800 desktops... I haven't had time to test other models.

Did you have any luck solving this? The SCCM installation hasn't been modified for iPXE, this is just running standard SCCM TFTP PXE boot with iPXE when we experience the issue.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)