Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Build the newest version of iPXE,but it doesn't work.
2014-07-02, 11:11
Post: #1
Build the newest version of iPXE,but it doesn't work.
iPXE Version:cb2f6ca46fdea7607d077df956689d694a7bd517.tar.gz AND fec127cb07c05bb0497e6bf672179132b8dd5456.tar.gz
OS: CentOS 6.5_x64 2.6.32-431.20.3.el6.x86_64
gcc-4.4.7-4.el6.x86_64
binutils-2.20.51.0.2-5.36.el6.x86_64
make-3.81-20.el6.x86_64
perl-5.10.1-136.el6.x86_64

Server: Dell PowerEdge R720xd
NIC: Intel® GbE 4P I350-t rNDC

if i used fec127cb07c05bb0497e6bf672179132b8dd5456.tar.gz to Compile the iPXE,to build the undionly.kpxe
use this undionly.kpxe to install Windows 2008 R2,it's OK.
but when used cb2f6ca46fdea7607d077df956689d694a7bd517.tar.gz to build the undiony.kpxe,use it to install Windows 2008 R2 ,it's failed.
it was stopping when it was loading the windows ISO。
the http server show this access is "CLOSING".

PLS help me,thanks.
Find all posts by this user
Quote this message in a reply
2014-07-02, 11:44
Post: #2
RE: Build the newest version of iPXE,but it doesn't work.
(2014-07-02 11:11)danny Wrote:  if i used fec127cb07c05bb0497e6bf672179132b8dd5456.tar.gz to Compile the iPXE,to build the undionly.kpxe
use this undionly.kpxe to install Windows 2008 R2,it's OK.
but when used cb2f6ca46fdea7607d077df956689d694a7bd517.tar.gz to build the undiony.kpxe,use it to install Windows 2008 R2 ,it's failed.
it was stopping when it was loading the windows ISO。
the http server show this access is "CLOSING".

Since you have an old revision which is known to work and a newer revision which is known not to work, you can use bisection to find out exactly which commit caused your problem.

Michael
Visit this user's website Find all posts by this user
Quote this message in a reply
2014-07-03, 03:12
Post: #3
RE: Build the newest version of iPXE,but it doesn't work.
(2014-07-02 11:44)mcb30 Wrote:  
(2014-07-02 11:11)danny Wrote:  if i used fec127cb07c05bb0497e6bf672179132b8dd5456.tar.gz to Compile the iPXE,to build the undionly.kpxe
use this undionly.kpxe to install Windows 2008 R2,it's OK.
but when used cb2f6ca46fdea7607d077df956689d694a7bd517.tar.gz to build the undiony.kpxe,use it to install Windows 2008 R2 ,it's failed.
it was stopping when it was loading the windows ISO。
the http server show this access is "CLOSING".

Since you have an old revision which is known to work and a newer revision which is known not to work, you can use bisection to find out exactly which commit caused your problem.

Michael

Thanks a lot,Michael,I'll try Smile
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)