Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UEFI 32Bit and Wimboot
2015-06-05, 11:11
Post: #1
UEFI 32Bit and Wimboot
Hello IPXE Community

I have a Problem with a UEFI 32Bit Device. I try to boot a winPE wim(32Bit/4.0) over ipxe.

If I use the wimboot file from git I get the following error message:
All Download ... ok
Could not boot: Error 0x7f048283
Could not boot Image: Error 0x7f048283


Then I found a thread which found a solution with the wimboot.i386 file from git. With that file the wim could be started but then I have a Windows Boot Manager Error: 0xc0000017, "An unexpected error occured"

Do you have an idea what the problem could be?

Regards
Thomas
Find all posts by this user
Quote this message in a reply
2015-06-14, 20:04
Post: #2
RE: UEFI 32Bit and Wimboot
If your EFI is 32 bit than you must also run 32-bit efi version of wimboot.

WinPE 4.0? (For Windows 8) are you sure about this, Could you try with 4.1?
how much memory is it in the machine?

My reason for asking is that it might be the same issue as described in detail on the mailinglist: http://lists.ipxe.org/pipermail/ipxe-dev...04216.html

It would be interesting if you could start wimboot with the pause parameter and post the full output it shows.

Read FAQ before first post!
Are relevant ipxe.org error urls and PCIIDs included?
Visit this user's website Find all posts by this user
Quote this message in a reply
2015-06-15, 08:17
Post: #3
RE: UEFI 32Bit and Wimboot
Yes I have used WinPe 4.0 and also 4.1
2GB Memory was in it, but unfortunately I don't have the device longer for testing. We had to send it back. The next one will be a 64Bit device. If I have the possibility to get the 32 Bit device again I will start testing.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)