Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with Autoboot
2016-03-18, 20:01
Post: #1
Issues with Autoboot
I am trying autoboot command and getting following failure.

autoboot is working fine 3-4 time (Each time I pressed Ctrl +c during copy operation , started "autoboot net1" to restart the operation) and after that, its giving following error.

How Can I debug this issue.

iPXE> autoboot net1
net1: 00:22:12:df:ff:37 using dh8900cc on PCI0f:00.2 (open)
[Link:up, TX:880268 TXE:26 RX:885485 RXE:338]
[TXE: 15 x "Operation canceled (http://ipxe.org/0b086095)"]
[TXE: 11 x "Error 0x2a654089 (http://ipxe.org/2a654089)"]
[RXE: 182 x "The socket is not connected (http://ipxe.org/380f6093)"]
[RXE: 122 x "Operation not supported (http://ipxe.org/3c086083)"]
[RXE: 1 x "The socket is not connected (http://ipxe.org/380a6093)"]
[RXE: 18 x "Error 0x440e6083 (http://ipxe.org/440e6083)"]
Configuring (net1 00:22:12:df:ff:37).................. ok
net0: fe80::222:12ff:fedf:ff36/64 (inaccessible)
net0: 2001:db8:185::/48 gw fe80::213:5fff:fe21:d74a (no address) (inaccessible)
net1: 192.168.1.123/255.255.255.0 gw 192.168.1.1
net1: fe80::222:12ff:fedf:ff37/64
net2: fe80::222:12ff:fedf:ff38/64 (inaccessible)
net3: fe80::222:12ff:fedf:ff39/64 (inaccessible)
Next server: 192.168.1.1
Filename: http://192.168.1.1/test_machine/test_image.iso
http://192.168.1.1/test_machine/test_ima............. Connection timed out (http://ipxe.org/4c0a6092)
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)