Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
0xc000000d Win 7 x86 wim
2016-04-11, 12:32 (This post was last modified: 2016-04-11 13:00 by sebus.)
Post: #1
0xc000000d Win 7 x86 wim
The issue was described here:

https://www.mail-archive.com/ipxe-devel@...04095.html

I am facing exactly this, but my wim is only 140 Mb

2.52 is no go at all (is that a bug in 2.52 that makes it mostly unusable? - saying that, I have SCCM PXE ADK10 wims that ARE bootable via wimboot 2.52), if I try to use 2.52 I get

[Image: 2rdygew.jpg]

and beeping computer

With 1.06 I get Windows to start booting & then hangs on (non-descriptive) Windows Boot Manager 0xc000000d


I do DHCP undionly.0 --> PXELINUX 4.06 (for menu) & then swap to another server via

COM32 pxechn.c32
APPEND 10.0.0.55::undionly.0

and run wimboot via

KERNEL ipxe.lkrn
initrd wim-boot-W10.ipxe
Find all posts by this user
Quote this message in a reply
2016-04-12, 20:49
Post: #2
RE: 0xc000000d Win 7 x86 wim
Nobody? 30+ reads & nothing?

Surely somebody that knows this stuff reads the forums?
Find all posts by this user
Quote this message in a reply
2016-04-13, 10:01
Post: #3
RE: 0xc000000d Win 7 x86 wim
After few more tests it only happens on machines with UEFI enabled (but legacy first). On pure BIOS machines or machines with UEFI turned off, it boots fine

Any fix?

sebus
Find all posts by this user
Quote this message in a reply
2016-04-13, 16:33
Post: #4
RE: 0xc000000d Win 7 x86 wim
Just to confirm, Is this a efi-capable machine running legacy with 3Gb of ram or more, trying to boot win 7 x86 based winpe?

You are trying to use wimboot 1.0.6 ?
Yes then the fix is to use the latest wimboot, or maybe remove so you only have 2GB of ram, or not use win 7 based PE (windows 8 based pe can be used to install windows 7 for example)

Have you tried chaining directly to ipxe, without using PXELINUX at all?
If you can't change from using pxelinux in your pxe setup, maybe you can test with an ipxe.usb image?

Read FAQ before first post!
Are relevant ipxe.org error urls and PCIIDs included?
Visit this user's website Find all posts by this user
Quote this message in a reply
2016-04-14, 06:59 (This post was last modified: 2016-04-14 07:01 by sebus.)
Post: #5
RE: 0xc000000d Win 7 x86 wim
As stated in first port latest 2.52 is a NO go (hence the picture!)

I do NOT do any installs from PE (at least not by running setup.exe)
I have PE for other various tasks. Of course can redo wim to be Win 8 or whatever, just that I have this W7 based PE that I do like (for what I need) and wondered why it does not work (I assume it is W7PE limitation then?)
Find all posts by this user
Quote this message in a reply
2016-04-15, 00:12 (This post was last modified: 2016-04-15 00:12 by power270.)
Post: #6
RE: 0xc000000d Win 7 x86 wim
Secure boot off?
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)