Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dell latitude E7480
2017-04-25, 08:00
Post: #1
Dell latitude E7480
Hi,

I'm trying netboot.xyz on a dell latitude E7480 laptop (UEFI network stack enabled, Secure boot disabled), I see the tftp happens but then just after a screen flicker the BIOS proposes F1 to retry boot, etc... On the exact same setup another (noname) laptop netboot.xyz works just fine
Is there any way to debug what's happening?

Code:
dmidecode
BIOS Information
    Vendor: Dell Inc.
    Version: 1.2.9
    Release Date: 03/21/2017

lspci
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (4) I219-LM (rev 21)

lspci -vn
00:1f.6 0200: 8086:15d7 (rev 21)
    Subsystem: 1028:07a0
    Flags: bus master, fast devsel, latency 0, IRQ 131
    Memory at ef200000 (32-bit, non-prefetchable) [size=128K]
    Capabilities: [c8] Power Management version 3
    Capabilities: [d0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [e0] PCI Advanced Features
    Kernel driver in use: e1000e
    Kernel modules: e1000e

Redirected on this forum by netboot.xyz people:netboot E7480
Find all posts by this user
Quote this message in a reply
2017-04-25, 08:57
Post: #2
RE: Dell latitude E7480
I am not familiar enough with netboot.xyz, but are you sure that it supports UEFI properly? If it doesn't, then maybe you need to boot the Dell laptop in legacy/CSM/BIOS mode to use netboot.xyz.

If you're getting an issue right after TFTP then I think you might be trying to boot a non-EFI version of ipxe in UEFI, which wouldn't work. How are you booting iPXE on your local network to get into netboot.xyz on these two machines? Is the no-name laptop also using UEFI mode or it is using legacy/CSM/BIOS mode?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)