iPXE discussion forum
Surface 4 (maybe others) boot issue - Printable Version

+- iPXE discussion forum (https://forum.ipxe.org)
+-- Forum: iPXE user forums (/forumdisplay.php?fid=1)
+--- Forum: General (/forumdisplay.php?fid=2)
+--- Thread: Surface 4 (maybe others) boot issue (/showthread.php?tid=9951)

Surface 4 (maybe others) boot issue - mastacontrola - 2017-05-25 18:21

Similar to the Hyper V gen 2 issue described just a little bit ago, apparently this one's been around a bit longer. Sorry I didn't get time to really look at and trouble shoot this sooner (or make a viable report). I've not, yet, had time to check the git bisect on it as it was reported broken many revisions after we found that it actually worked.

What we know.

At least version 71560d1 worked with Surface Pros.

I'm not quite sure between it being good and it being bad happened as I stated. Essentially the Surface pro's are unable to boot and just hang at the black screen.

Please let me know if you need more information.