Search Results
Post Author Forum Replies Views Posted [asc]
Thumbs Up Thread: Problems booting WinPE iso
Post: RE: Problems booting WinPE iso

(2012-09-21 13:58)robinsmidsrod Wrote:  wimboot and HTTP boot doesn't work (yet) in EFI mode. See http://ipxe.org/efi/vision for more details of what features of iPXE is supported under EFI. You...
noisome General 8 30,497 2012-09-21, 14:40
  Thread: Problem with EFI PXE booting and the snponly.efi target
Post: RE: Problem with EFI PXE booting and the snponly.e...

(2012-09-21 13:56)robinsmidsrod Wrote:  iPXE is currently only capable of working like a network card driver in EFI mode. All the sophisticated features available in BIOS mode are not available....
noisome General 13 46,979 2012-09-21, 14:33
  Thread: iPXE.efi can't detect network device
Post: RE: iPXE.efi can't detect network device

(2012-09-05 15:32)daniel Wrote:  Dear All, I have built ipxe.efi 64 bit,my network device card is pcnet32,but ipxe.efi can't detect network device,i only get the log "No more network devices".bu...
noisome General 4 13,977 2012-09-20, 23:51
  Thread: Problems booting WinPE iso
Post: RE: Problems booting WinPE iso

(2012-09-18 20:26)mcb30 Wrote:  nilsga: you may be interested in the new support for loading WinPE directly via HTTP: http://ipxe.org/howto/winpe I love it and it works wonderfully for legacy. ...
noisome General 8 30,497 2012-09-20, 21:39
  Thread: Problems booting WinPE iso
Post: RE: Problems booting WinPE iso

(2012-09-18 20:26)mcb30 Wrote:  nilsga: you may be interested in the new support for loading WinPE directly via HTTP: http://ipxe.org/howto/winpe Thanks! I am testing this as I write this. UE...
noisome General 8 30,497 2012-09-20, 20:06
  Thread: Problem with EFI PXE booting and the snponly.efi target
Post: RE: Problem with EFI PXE booting and the snponly.e...

I am going to bump this because I am also wondering about this.
noisome General 13 46,979 2012-09-20, 20:00