Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe

This problem is solved after HP nic firmware upgraded. ProLiant DL380p Gen8 HP EtherNet 1Gb 4-port 331FLR Adapter Bootcode update to 1.38 from 1.31 PXE update to 16.6.0 from 15.4.2 Then´╝î using lates...
zhang_liang General 15 40,841 2014-11-14, 04:40
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe

(2014-11-10 14:45)mcb30 Wrote:   (2014-11-09 12:50)zhang_liang Wrote:  I have tried wimboot v2.4.0 to boot winpe for HP380Gen8 server, but it still go red screen. Could you post a screensh...
zhang_liang General 15 40,841 2014-11-11, 05:10
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe

(2014-11-07 11:33)mcb30 Wrote:  This issue should be fixed as of wimboot v2.4.0. Michael I have tried wimboot v2.4.0 to boot winpe for HP380Gen8 server, but it still go red screen. Maybe I wil...
zhang_liang General 15 40,841 2014-11-09, 12:50
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe

Update: I get a workaroud to resolve this problem, it seems stupid about could work. Let ipxe chain pxelinux.0 and pxelinux cloud boot winpe.iso. It may sound easy but really takes me much time, may i...
zhang_liang General 15 40,841 2013-11-21, 10:00
  Thread: Unable to install Windows with iPXE and sanboot WinPE iso
Post: RE: Unable to install Windows with iPXE and sanboo...

(2013-11-19 10:34)ccy Wrote:  I have a ready WinPE iso that may boot from network using syslinux. I use the WinPE iso to boot machine into Window PE and perform Windows installation. It works ...
zhang_liang General 3 11,877 2013-11-21, 04:21
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe: Enter boot...

(2013-11-14 11:50)mcb30 Wrote:   (2013-11-13 03:18)zhang_liang Wrote:  It's not the missing font caused this problem, in fact I make taht HP Gen7 server boot winpe successfully, but it fail...
zhang_liang General 15 40,841 2013-11-15, 09:11
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe

(2013-11-14 08:54)robinsmidsrod Wrote:  It could be a compatibility issue with wimboot and the HP G8, it could also be a issue with bootmgr and the G8. Have you confirmed that Microsoft's tradi...
zhang_liang General 15 40,841 2013-11-15, 07:13
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: RE: HP Gen8 fail to boot winpe by ipxe: Enter boot...

(2013-11-12 17:30)robinsmidsrod Wrote:  It seems you might miss this font mentioned on the thread you linked to: segoen_slboot.ttf The wimboot and winpe tutorials have been updated to include t...
zhang_liang General 15 40,841 2013-11-13, 03:18
  Thread: HP G8 - wimboot fails with amd64 winpe
Post: RE: HP G8 - wimboot fails with amd64 winpe

We encounter similar problem. But our problem happend to not only HP g8 server but also another kind of server from antoher vendor. After ipxe try to boot winpe on this server, it enter "black screen...
zhang_liang General 10 29,900 2013-11-11, 11:17
  Thread: HP Gen8 fail to boot winpe by ipxe
Post: HP Gen8 fail to boot winpe by ipxe: Enter bootmgr....

Similar to the issue fail wimboot. Not only in this kind of server, we have another kind of server encouter the same question. boot.wim is loaded, and it prompts "Enter bootmgr.exe with parameters at ...
zhang_liang General 15 40,841 2013-11-11, 10:24