Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: How to boot pxeboot.n12 from iPXE?
Post: How to boot pxeboot.n12 from iPXE?

Hi, I am trying to boot WinPE using pxeboot.12 from iPXE using chain boot. [undefined=undefined]chain tftp://<server>/pxeboot.n12[/undefined] But it hangs after downloading all the files. Sa...
karthikeayan General 1 6,974 2014-07-04, 09:39
  Thread: pxeboot.n12 working from DHCP PXE but not through iPXE
Post: RE: pxeboot.n12 working from DHCP PXE but not thro...

Quote:But to be honest I'm curious why you're not using wimboot to avoid the entire thing? Check out these links: http://ipxe.org/howto/winpe http://ipxe.org/wimboot http://ipxe.org/howto/sccm Initia...
karthikeayan General 2 8,552 2014-06-30, 05:56
  Thread: Is there a way to get iPXE from UEFI boot?
Post: RE: Is there a way to get iPXE from UEFI boot?

Sorry for the Typo, you are right.
karthikeayan General 5 14,541 2014-06-30, 05:44
  Thread: Is there a way to get iPXE from UEFI boot?
Post: RE: Is there a way to get iPXE from UEFI boot?

Thank you for the answer Mic. I build iPXE using the source, when booting through network its getting iPXE, but after fetching the files from HTTP its throwing error as Input/Ouput error "http://ipxe...
karthikeayan General 5 14,541 2014-06-27, 11:38
  Thread: UEFI and iPXE
Post: RE: UEFI and iPXE

Hi, Did the iPXE boot from UEFI worked for you? Regards, Karthik
karthikeayan General 2 14,324 2014-06-25, 10:33
  Thread: WinPE Network Boot fails, but ISO boot working
Post: RE: WinPE Network Boot fails, but ISO boot working

(2014-06-11 10:46)nip Wrote:  Getting the same issue on my SR1630HGP even with wimboot 1.0.5 and latest bios. Hi nip, Did you solve your problem??? Regards, Karthik
karthikeayan General 7 22,318 2014-06-24, 06:14
  Thread: pxeboot.n12 working from DHCP PXE but not through iPXE
Post: pxeboot.n12 working from DHCP PXE but not through ...

Hi, I am trying to boot pxeboot.n12 to get the WINPE. Code: DHCP Configuration: subnet 10.0.0.0 netmask 255.255.255.0 {   range 10.0.0.15 10.0.0.50;   option subnet-mask 255.255...
karthikeayan General 2 8,552 2014-06-23, 14:31
  Thread: Is there a way to get iPXE from UEFI boot?
Post: Is there a way to get iPXE from UEFI boot?

Hi, We are deploying OS using iPXE http support. As of now we are changing default PXE into iPXE and continuing our deployment. UEFI boot in HP Gen9 does not supporting the "undionly.kpxe" which we ...
karthikeayan General 5 14,541 2014-06-20, 10:30
  Thread: HP Proliant PXE WinPE boot black screen
Post: RE: HP Proliant PXE WinPE boot black screen

Michael, Could able to capture the serial port output of wimboot as a screenshot image to share with you. Couldnt able to upload as attachment either PNG , jpg or bmp. Regards
karthikeayan General 9 31,360 2014-05-26, 11:00
  Thread: HP Proliant PXE WinPE boot black screen
Post: RE: HP Proliant PXE WinPE boot black screen

Hi Micheal, We tried the latest wimboot(v1.0.5). Unfortunately the HP Proliant DL380p Gen8 Blade Server went to powered off state after iPXE booted using wimboot. After 3 days we tried the same with ...
karthikeayan General 9 31,360 2014-05-22, 11:27
  Thread: WinPE Network Boot fails, but ISO boot working
Post: RE: WinPE Network Boot fails, but ISO boot working

Michael, one more time all the steps has been done as mentioned in http://ipxe.org/howto/winpe Still getting the blank screen after boot command present in the ipxe config file. Here is the config...
karthikeayan General 7 22,318 2014-05-16, 14:20
  Thread: WinPE Network Boot fails, but ISO boot working
Post: WinPE Network Boot fails, but ISO boot working

Hi, I have created WinPE using copype command using adk and also using aik. iPXE script working fine and it copying all the files through HTTP server. When executing boot command in both the cases th...
karthikeayan General 7 22,318 2014-05-15, 16:37
  Thread: wimboot issue with server 2012 on physical servers
Post: RE: wimboot issue with server 2012 on physical ser...

any updates on this? am also facing same issue in G8, but working in desktop VMs.
karthikeayan General 2 7,756 2014-05-15, 15:01
  Thread: How to boot "pxeboot.n12" through iPXE?
Post: How to boot "pxeboot.n12" through iPXE?

Hi, We have followed the steps specified here, http://etherboot.org/wiki/winpe, and we are successfully able to boot through "WinPE" using DHCP and TFTP. But we want to know is there any way to boot...
karthikeayan General 1 7,703 2014-05-15, 14:15
  Thread: HP Proliant PXE WinPE boot black screen
Post: HP Proliant PXE WinPE boot black screen

Hi, I am new to this ipxe, facing issue with booting amd64 and x86 winpe from wimboot in HP Proliant hardware. All the files are downloaded from PXE and boot command executes, after that I can see wi...
karthikeayan General 9 31,360 2014-05-09, 13:30
  Thread: HP G8 - wimboot fails with amd64 winpe
Post: RE: HP G8 - wimboot fails with amd64 winpe

Hi, I am also facing the same issue of black screen. I have all the four fonts specified in http://ipxe.org/howto/winpe. Is there any updates on this?
karthikeayan General 10 32,998 2014-05-09, 13:24