Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Lenovo Thinksystem ST550
Post: RE: Lenovo Thinksystem ST550

(2018-03-13 19:43)NiKiZe Wrote:  What command did you use to build iPXE? AFAIK there is no debug.efi target so must be something else Also quite sure there is no native driver for the X7xx serie...
rweisman General 3 9,342 2018-03-13, 20:06
  Thread: Lenovo Thinksystem ST550
Post: Lenovo Thinksystem ST550

I can't seem to get my uEFI ipxe debug to work on this hardware..Seems to fail initializing the Network. The network ports are part of the chipset: Two integrated Gigabit Ethernet 1000BASE-T port...
rweisman General 3 9,342 2018-03-13, 18:03
  Thread: Lenovo ToolCenter img2a Exec Format Error
Post: RE: Lenovo ToolCenter img2a Exec Format Error

(2017-09-20 19:49)mcb30 Wrote:   (2017-09-20 17:11)rweisman Wrote:  When I run the linux file command this is the output: file img2a img2a: Linux kernel x86 boot executable bzImage, version...
rweisman General 4 11,242 2017-09-20, 20:08
  Thread: Lenovo ToolCenter img2a Exec Format Error
Post: Lenovo ToolCenter img2a Exec Format Error

I am uEFI booting this successfully with uEFI command Linux img2a Trying to convert to iPXE I get the following: kernel http://x.x.x.x/tftpboot/BomC11.0/img2a Could not select, Exec format error (ht...
rweisman General 4 11,242 2017-09-20, 17:11
  Thread: Wimboot - Could not boot image: Exec format error
Post: RE: Wimboot - Could not boot image: Exec format er...

IIS can be configured, just don't do it for all of the Websites unless you are only using IIS for iPXE. I have it working. See this post for a step by step. https://www.serverintellect.com/support/....
rweisman General 3 14,236 2017-08-30, 16:24
  Thread: wimboot Exec Format error (2e008081) uEFI
Post: RE: wimboot Exec Format error (2e008081) uEFI

Thanks for the help.. It led me down the path to my issue. My IIS server would not allow serving files without an extension. I found a link to fix that, and now I can get my Winpe Wim to boot. Her...
rweisman General 4 14,594 2017-08-07, 20:49
  Thread: wimboot Exec Format error (2e008081) uEFI
Post: RE: wimboot Exec Format error (2e008081) uEFI

(2017-08-04 20:17)NiKiZe Wrote:  try imgfetch http://xx.xx.xx.xx/www/aape/boot.ipxe followed by imgstat it should show [SCRIPT] If not make sure the script is saved without any BOM chars the ...
rweisman General 4 14,594 2017-08-04, 20:54
  Thread: wimboot Exec Format error (2e008081) uEFI
Post: wimboot Exec Format error (2e008081) uEFI

Forgive me if this was already addressed, but my searching did not find the answer. (Yes I spend considerable time reading search results) I am trying to boot Winpe over http. I have created a direc...
rweisman General 4 14,594 2017-08-04, 18:46
  Thread: Error with make bin/undionly.kxpe
Post: RE: Error with make bin/undionly.kxpe

(2017-08-03 23:18)NiKiZe Wrote:  A quick search finds this post: http://forum.ipxe.org/showthread.php?tid=7730 And here is another one: http://forum.ipxe.org/showthread.php?tid=8096 Dependency...
rweisman General 2 8,986 2017-08-04, 14:34
  Thread: Error with make bin/undionly.kxpe
Post: Error with make bin/undionly.kxpe

When I try to make bin/undionly.kpxe it errors out with the following ar: creating bin/blib.a [HOSTCC] util/zbin util/zbin.c:7:18: fatal error: lzma.h: No such file or directory #include <lzma....
rweisman General 2 8,986 2017-08-03, 21:31