Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Booting Pmagic iso
Post: RE: Booting Pmagic iso

I think you should keep the files on a NFS Server. That works in most cases for me. Code: KERNEL /images/iso/tools/gparted_live_0.19.1_i686/vmlinuz INITRD /images/iso/tools/gparted_live_0.19.1_i686/...
KingBonecrusher General 5 13,699 2014-09-02, 13:51
  Thread: iPXE & MBP
Post: RE: iPXE & MBP

At least i am using grub2 2.02-beta2 from git and it works. If you have a ipxe.efi image with all debug options enabled, you can send it to me and i will give you feedback. I don`t know if it is chain...
KingBonecrusher General 3 8,486 2014-09-02, 10:48
  Thread: Mac Pro (late 2013 model) EFI and iPXE booting
Post: RE: Mac Pro (late 2013 model) EFI and iPXE booting

Do you need a "working" solution? I have a working dhcpd.conf, you must only create an grub2 bootable image, but that is very easy! iPXE is also not working for me, and grub2 only with memdisk image....
KingBonecrusher General 26 105,097 2014-08-29, 15:26
  Thread: iPXE & MBP
Post: iPXE & MBP

Hi! Are there any known issues, that MacBooks (7,1 / 5,5 / 5,4 / 8,1) are not able to work with iPXE? I was able to set up an dhcpd to boot an ipxe64.efi file. Long way ;-) Thats works, but iPXE free...
KingBonecrusher General 3 8,486 2014-08-29, 15:18
  Thread: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?
Post: RE: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?

I`am not a programmer but this works for me... I`ve added just this to linux.c Code: while ((p = strchr(target_fname, '\\')))            t...
KingBonecrusher General 5 17,680 2014-04-01, 19:30
  Thread: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?
Post: RE: PXELinux + Wimboot + MS-RIS -> BUG?

(2014-04-01 12:02)mcb30 Wrote:   (2014-04-01 12:00)KingBonecrusher Wrote:  Thank you for your fast answer! I was thinking that the files inside the encapsulated cpio are in folders and wimb...
KingBonecrusher General 5 17,680 2014-04-01, 12:52
  Thread: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?
Post: RE: PXELinux + Wimboot + MS-RIS -> BUG?

(2014-04-01 11:54)mcb30 Wrote:   (2014-04-01 08:44)KingBonecrusher Wrote:  I think there is a "BUG" in wimboot. Iam using the same files of pxelinux on a windows based server and on an linu...
KingBonecrusher General 5 17,680 2014-04-01, 12:00
  Thread: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?
Post: [SOLVED] PXELinux + Wimboot + MS-RIS -> BUG?

Hi! I think there is a "BUG" in wimboot. Iam using the same files of pxelinux on a windows based server and on an linux based server. On the linux system wimboot loads everything without any problem,...
KingBonecrusher General 5 17,680 2014-04-01, 08:44
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

(2014-03-29 02:57)BloodFox Wrote:   (2014-03-24 12:59)KingBonecrusher Wrote:  I have only WDS, no SCCM. I have applied the patches to the bcd files. I have used your code... Code: dhcp se...
KingBonecrusher General 15 40,426 2014-03-31, 09:42
  Thread: wimboot from SYSLINUX menu?
Post: RE: wimboot from SYSLINUX menu?

maybe someone need this.... syslinux-4.06_patches.zip Patch3 is already fixed [typo], just do: Code: patch -p1 < 0001....patch patch -p1 < 0002....patch patch -p1 < 0003....patch patch -p...
KingBonecrusher General 6 51,842 2014-03-26, 15:56
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: [SOLVED] RE: iPXE & WDS [Prestaged: false]

Hi Stefan! It must be an issue with iPXE. It works now, but not with iPXE, i`am using pxelinux and pxechn.c32! First try, SUCCESS!! Code: LABEL wdschk menu label WINDOWS DEPLOYMENT SERVER  &n...
KingBonecrusher General 15 40,426 2014-03-25, 09:04
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

Hi Stefan Yes, sure ;-) I know, but if the file is not found, you get an file not found message instead of 3d1260, even if the path is wrong or with non existent variables. It seems that the wds-tf...
KingBonecrusher General 15 40,426 2014-03-24, 23:44
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

I have only WDS, no SCCM. I have applied the patches to the bcd files. I have used your code... Code: dhcp set 252:string \Boot\BCD imgexec tftp://${next-server}/Boot\${arch}\...
KingBonecrusher General 15 40,426 2014-03-24, 12:59
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

Very sad, hasn`t solved my problem. It stucks at the same position :-(
KingBonecrusher General 15 40,426 2014-03-24, 07:12
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

Quote:Not sure what RPK is, care to explain? RPK is Refurbisher Preinstallation Kit. Nice Frontend for managing images, drivers etc...
KingBonecrusher General 15 40,426 2014-03-22, 18:37
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

Ok, i will try the patch on Monday. That makes sense at all, because normal PXE was working very well :-) Does it works normal only over PXE? We have an WDS with RPK running over here.... big than...
KingBonecrusher General 15 40,426 2014-03-22, 13:49
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: RE: iPXE & WDS [Prestaged: false]

some more details..... PXE ----> WDS = OK! iPXE ----> WDS = FALSE! PXE ----> PXELINUX ---->iPXE --> WDS = FALSE! Every time the same problem. I have also tried to boot directly with a...
KingBonecrusher General 15 40,426 2014-03-20, 15:10
  Thread: [SOLVED] RE: iPXE & WDS [Prestaged: false]
Post: [SOLVED] RE: iPXE & WDS [Prestaged: false]

Hi! I`am trying to boot to an WDS Server. But the WDS Server rejects it. Directly from from pxe (without iPXE) it works. Code: dhcp set wdsserver ?:?:?:? set alternatetftp ?:?:?:? set net0/dhcp-ser...
KingBonecrusher General 15 40,426 2014-03-20, 10:04