Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: iPXE and USB-C
Post: RE: iPXE and USB-C

no. I lost the "working version of IPXE" but it could have also been a firmware update which destroyed my "running system" :-(
gzebedin General 15 31,748 2017-12-01, 12:50
  Thread: iPXE and USB-C
Post: RE: iPXE and USB-C

Hello Speleo14, did you find a solution for your problem? I'm also fighting with the LINK DOWN symptom on my macbooks with thunderbolt2 -> gigabit adapters :-( I had one running version but never n...
gzebedin General 15 31,748 2017-12-01, 11:03
  Thread: Apple Thunderbolt Ethernet LINK DOWN
Post: Apple Thunderbolt Ethernet LINK DOWN

Hello @ll, I'm trying to boot Macbooks via IPXE into a Linux System. I created a NBI which delivers the ipxe.efi to the Macbook. This part works fine. IPXE also recognizes the Thunderbolt adapter as ...
gzebedin General 4 13,742 2017-12-01, 10:22
  Thread: Mac Pro (late 2013 model) EFI and iPXE booting
Post: RE: Mac Pro (late 2013 model) EFI and iPXE booting

Hello Kiwi66! Thank you for you posting and the detailed descripton! I am working on the same problem some time now and thanks to your post I could finally get macbooks to netboot IPXE. I used your n...
gzebedin General 26 105,097 2015-01-11, 13:04
  Thread: Netboot Macbooks und (U)EFI with LINUX
Post: Netboot Macbooks und (U)EFI with LINUX

Hello @ll, I have been reading A LOT in this and other forums and tried to solve this for weeks now but am stuck right now. Here is the problem I'm trying to solve: I need to boot Laptops via LAN wi...
gzebedin General 2 7,830 2015-01-10, 14:43