Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Cannot boot vmlinuz in efi
Post: RE: Cannot boot vmlinuz in efi

(2017-03-15 12:04)adokania Wrote:  ... is it possible from grub to use http instead of tftp? Yes, it is possible Code: # setup network net_bootp # boot using http linux (http,server-ip)/vmli...
renato General 15 51,055 2017-09-11, 20:17
  Thread: pciscan not working in ipxe.efi
Post: RE: pciscan not working in ipxe.efi

yes, it takes a couple of seconds but works
renato General 3 8,691 2016-12-12, 22:29
  Thread: pciscan not working in ipxe.efi
Post: pciscan not working in ipxe.efi

Hi, I am trying to add a sleep or ifclose command in case I find a pci or network card, all this in my boot menu just before booting. I am trying something like this: Code: :scan pciscan addr || g...
renato General 3 8,691 2016-11-29, 20:31
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: RE: UEFI 10G Intel X710/XL710 Hang Windows Splash ...

(2016-11-07 21:38)NiKiZe Wrote:  Could you try a a packet dump on the interface and see if there is anything weird/re-transmissions going on. One think I can think of is that when using the TCP...
renato General 12 42,332 2016-11-18, 01:05
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: RE: UEFI 10G Intel X710/XL710 Hang Windows Splash ...

Hi, I did some more testing and i wanted to share my findings I tested other 10G NIC cards all on a Dell server PowerEdge r630 Emulex OCm14104-U2-D 10DF 0720 Broadcom BCM95781 14E4 168E Broadcom BCM9...
renato General 12 42,332 2016-11-07, 17:35
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: RE: UEFI 10G Intel X710/XL710 Hang Windows Splash ...

(2016-10-27 07:34)NiKiZe Wrote:  Ok so XL710 related, could you boot the wim by putting it on usb driver, replacing the original boot.wim so that you can boot without involving ipxe at all. To m...
renato General 12 42,332 2016-10-27, 23:58
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: RE: UEFI 10G Intel X710/XL710 Hang Windows Splash ...

OK, tested the same system but with another 10G intel card X540I350, same system, same dhcp/ipxe configuration and it does NOT hang, it boots normally!!!!!. O_o, What does it mean? there is no suppo...
renato General 12 42,332 2016-10-26, 23:44
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: RE: UEFI 10G Intel X710/XL710 Hang Windows Splash ...

(2016-10-26 20:09)NiKiZe Wrote:  There is no native support for X710 in ipxe yet, it have however been recently requested http://lists.ipxe.org/pipermail/ipxe-dev...05173.html One request for na...
renato General 12 42,332 2016-10-26, 21:16
  Thread: UEFI 10G Intel X710/XL710 Hang Windows Splash Screen
Post: UEFI 10G Intel X710/XL710 Hang Windows Splash Scre...

I am testing iPXE on a 10G intel X710/XL710 card. During boot, the messages indicate that ipxe.efi does not have drivers, and it falls to using NII. The ethernet interface is initialized and the the w...
renato General 12 42,332 2016-10-26, 19:48
  Thread: DHCP configuring error 0x40ee186
Post: RE: DHCP configuring error 0x40ee186

I bumped into this exact same issue Im trying to PXE boot in UEFI mode using snponly.efi and ipxe.efi built from latest in git master branch. commit 40de41276218ef1bca9f47fd166e83deb1c1f536 owner Mich...
renato General 10 34,651 2015-04-17, 00:21