Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

The lotests have been done with direct connection between two nics in the same machine. The high bandwidth test has been done with a TP-Link TL-WR1043ND between the affected nic and the webserver. Th...
tom_major General 13 35,318 2013-09-23, 17:49
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

High MTU test stops after a very short time when testing the transmit datapath. Sometimes it gives the following message: Code: Received spurious packet type 8808 Testing the receive datapath doesn...
tom_major General 13 35,318 2013-09-22, 14:11
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

Did the loop test and sometimes it gives me the following error for either one or both nics after the "Link:up" message: Code: [RXE: 1 x "Operation not supported (http://ipxe.org/3c1be003)"] The pa...
tom_major General 13 35,318 2013-09-10, 17:24
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

Tried to install Windows 7 x64 on the iSCSI target. I am getting the same digital signature error posted here: http://forum.ipxe.org/showthread.php?tid...02#pid9402 The onboard NIC is the same: Real...
tom_major General 13 35,318 2013-08-29, 19:25
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

Didn't get the chance to do the packet trace yet. I changed every config from short DNS name to IP, I even recompiled iPXE with a new embedded script to use only IP adresses. Same result. I tried a ...
tom_major General 13 35,318 2013-08-13, 21:32
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: RE: iSCSI boot shows error at boot time using Open...

Missing values: Code: set base-iqn iqn.2000-01.com.synology set base-iscsi iscsi:DiskStation::::${base-iqn} During the next days I'll try to do the packet trace. Yes, I got your example menu s...
tom_major General 13 35,318 2013-07-17, 18:51
  Thread: iSCSI boot shows error at boot time using OpenELEC
Post: iSCSI boot shows error at boot time using OpenELEC

Hello there, I posted this already in the OpenELEC forums but nobody seems to know anything about this issue. I recently installed OpenELEC 3.1.1 testing on an iSCSI target (Synology Diskstation 411...
tom_major General 13 35,318 2013-07-15, 11:21