Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: ipxe boot windows 7 installer using wimboot - error
Post: RE: ipxe boot windows 7 installer using wimboot - ...

(2018-10-14 13:23)NiKiZe Wrote:  It might be a good idea to use NET TIME to set time on local machine from server... can't remember if w32time is available in PE or simply use commands time and ...
Gelip General 19 64,105 2018-10-14, 20:53
  Thread: ipxe boot windows 7 installer using wimboot - error
Post: RE: ipxe boot windows 7 installer using wimboot - ...

If date and time on running PC is other than on PXE server then error while mapping drive: Code: System error 1326 has occured.
Gelip General 19 64,105 2018-10-14, 13:21
  Thread: DECchip NIC is not booting
Post: RE: DECchip NIC is not booting

If NIC is very old try also very old network boot e.g. TCP/IP BOOT-PROM -> incom.de. DECchip 21142/43 driver is on Disk 2: [IMG]https://cdn1.savepice.ru/uploads/2018/5/14/f9266e38f85d14e457bb7f7ead...
Gelip General 6 17,340 2018-05-14, 18:58
  Thread: DECchip NIC is not booting
Post: RE: DECchip NIC is not booting

Try the older version iPXE e.g. this: https://git.ipxe.org/ipxe.git/snapshot/c...bf4fb1.zip I am using this version iPXE in MS VPC 2007.
Gelip General 6 17,340 2018-04-26, 19:15
  Thread: [Solved] iPXE for MS VPC 2007 not working
Post: RE: iPXE for MS VPC 2007 not working

(2013-04-10 10:48)robinsmidsrod Wrote:  Usually the ROM needs to be aligned to a certain number (commonly 4K, 4096). It seems that 2KB rather than 4KB: Quote:The BIOS Boot Specification (BBS) re...
Gelip General 4 13,101 2017-04-09, 05:56
  Thread: Background not work on Microsoft VirtualPC
Post: RE: Background not work on Microsoft VirtualPC

(2016-04-06 12:29)mastacontrola Wrote:  I am only trying to help understand what and where things are going wrong. I'm not trying to lead you into a wrong direction or anything. When you say "...
Gelip General 14 40,655 2017-03-01, 16:12
  Thread: ipxe boot windows 7 installer using wimboot - error
Post: RE: ipxe boot windows 7 installer using wimboot - ...

(2017-02-05 15:05)NiKiZe Wrote:  There is no need for net use, it works exactly as described above. Both IP and computername can be used instead of "server" (name might be slow to resolve depend...
Gelip General 19 64,105 2017-02-05, 16:28
  Thread: ipxe boot windows 7 installer using wimboot - error
Post: RE: ipxe boot windows 7 installer using wimboot - ...

(2016-03-31 19:33)NiKiZe Wrote:  you can press Shift+F10, type wpeinit and if the network is supported you can now run \\server\share\sources\setup.exe to start the setup. (this should be done b...
Gelip General 19 64,105 2017-02-05, 14:44
  Thread: Flash iPXE to PCI NIC SysKonnect SK-9521 V2.0
Post: RE: Flash iPXE to PCI NIC SysKonnect SK-9521 V2.0

OK, they managed to safely flash iPXE using YUKONDG.EXE :) You need to do: on rom-o-matic.eu generate ROM iPXE PCI VENDOR CODE: 1148 PCI DEVICE CODE: 4320 enlarge the file 11484320.rom to 128KB fill ...
Gelip General 2 5,518 2017-02-01, 11:33
  Thread: Flash iPXE to PCI NIC SysKonnect SK-9521 V2.0
Post: Flash iPXE to PCI NIC SysKonnect SK-9521 V2.0

I have Gigabit NIC SysKonnect SK-9521 V2.0 with SPI flash. I make dump 128KB flash with yukondg.exe DOS utility. Using this tool can also probably flash firmware - Load Boot Code from File: [img]http:...
Gelip General 2 5,518 2017-01-31, 17:57
  Thread: Booting BIOS Flash images via iPXE
Post: RE: native iso & floppy image chainload (without m...

(2013-02-27 09:38)robinsmidsrod Wrote:  Be aware, though, that memdisk usually gives you a read-write floppy (in memory), while a sanbooted floppy is read-only. It depends on the protocol and d...
Gelip General 9 25,323 2017-01-28, 14:52
  Thread: rom-o-matic.eu and Linux build failed
Post: RE: rom-o-matic.eu and Linux build failed

(2016-04-06 12:11)mastacontrola Wrote:  http://snag.gy/EyfM0.jpg -- Chrome (Version 49.0.2623.110 m (64-bit)) http://snag.gy/SFpm2.jpg -- Edge (Version 25.10586.0.0 EdgeHTML 13.10586) http://sna...
Gelip General 7 17,957 2016-04-06, 13:05
  Thread: rom-o-matic.eu and Linux build failed
Post: RE: rom-o-matic.eu and Linux build failed

Yes, in Chrome, Edge i IE rom-o-matic.eu display page is OK but the certificate is not signed by a trusted authority. Scan site: https://www.digicert.com/help/ https://www.sslshopper.com/ssl-checker.h...
Gelip General 7 17,957 2016-04-06, 12:31
  Thread: Background not work on Microsoft VirtualPC
Post: RE: Background not work on Microsoft VirtualPC

I found PCI BIOS S3 - S3 86C375/86C385 Video BIOS. Version 2.01.16.M45 Everything works without a problem - background iPXE and vesamenu.c32. Tested also OS's WinXP, GRUB4DOS, Debian and BIOS does not...
Gelip General 14 40,655 2016-04-06, 10:47
  Thread: Background not work on Microsoft VirtualPC
Post: RE: Background not work on Microsoft VirtualPC

(2016-04-05 20:57)NiKiZe Wrote:  (I now see you edited your first post) shows you http://ipxe.org/1d8c2139 I not edited the post - rather you did not notice (2016-04-05 20:57)NiKiZe Wrote: &nbs...
Gelip General 14 40,655 2016-04-05, 21:42
  Thread: rom-o-matic.eu and Linux build failed
Post: RE: rom-o-matic.eu and Linux build failed

(2016-04-04 18:25)mastacontrola Wrote:  I tried to go to the page and the certificate information is perfect. It is impossible! What operating system and which the browser? I test site rom-o-ma...
Gelip General 7 17,957 2016-04-05, 10:51
  Thread: Background problem on GeForce2 MX400
Post: Background problem on GeForce2 MX400

Test on GeForce2 MX400: Latest iPXE: http://ipxe.org/1c1c2002 error Latest iPXE DEBUG=vesafb: display red errors but background work I need build SERIAL support to log DEBUG. This is PuTTY log: [img]...
Gelip General 0 3,436 2016-04-04, 22:34
  Thread: Background not work on Microsoft VirtualPC
Post: RE: Background not work on Microsoft VirtualPC

Yes, after install liblzma-dev build locally OK but latest iPXE also make the same mistakes as I wrote in the first post: http://ipxe.org/2d8c203b - No such file or directory http://ipxe.org/1d8c2139...
Gelip General 14 40,655 2016-04-04, 22:06
  Thread: Background not work on Microsoft VirtualPC
Post: RE: Background not work on Microsoft VirtualPC

(2016-04-04 18:09)mastacontrola Wrote:  If not, edit the src/config/general.h file and comment or undef the IBMGMT_CMD line. I'd recommend just commenting it as it's leaves less chance of a typ...
Gelip General 14 40,655 2016-04-04, 21:31
  Thread: rom-o-matic.eu and Linux build failed
Post: RE: rom-o-matic.eu and Linux build failed

(2016-04-04 18:25)mastacontrola Wrote:  My guess is your system's date/time settings are off what is expected to read for the certificate it's handing out (or maybe your computer doesn't have th...
Gelip General 7 17,957 2016-04-04, 21:01