Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Invalid image file (Burning iPXE to Intel NIC)
Post: RE: Invalid image file (Burning iPXE to Intel NIC)

(2013-07-28 03:36)Crusnik01 Wrote:  Ah, finally remembered how I did it the last time, after putting the right keywords into google, and coming across this page: http://etherboot.org/wiki/amibi...
Sedorox General 6 17,577 2013-07-30, 02:37
  Thread: Invalid image file (Burning iPXE to Intel NIC)
Post: RE: Invalid image file (Burning iPXE to Intel NIC)

I seem to recall coming across this error with the newer version of the Intel utility. When I switched to using an older one, I didn't have an issue. iirc.
Sedorox General 6 17,577 2013-07-28, 04:15
  Thread: When do I use .pxe, .kpxe, and .kkpxe?
Post: RE: When do I use .pxe, .kpxe, and .kkpxe?

from Etherboot.org: .pxe is an image designed to be chain loaded, unloading both the underlying PXE and UNDI code sections .kpxe is a PXE image that keeps UNDI loaded and unloads PXE .kkpxe is a PXE i...
Sedorox General 4 31,224 2013-07-28, 04:14
  Thread: Boot from Fibre Channel
Post: RE: Boot from Fibre Channel

(2013-04-12 20:14)nry Wrote:  How can I boot an ESXi installer iso, and install it to a Fibre target? A note on the ESXi installer booting. I don't recall offhand if you can just sanboot the I...
Sedorox General 3 14,143 2013-04-16, 02:45
  Thread: ipxe configuration from network and automatic OS selection from PXE boot menu
Post: RE: ipxe configuration from network and automatic ...

(2013-04-10 07:27)kumesh Wrote:  Now as per our requirement, I want to fully automate this process. Like instead of selecting OS from the PXE boot menu manually, I need to achieve something like...
Sedorox General 2 12,595 2013-04-16, 02:35
  Thread: wimboot and IIS
Post: RE: wimboot and IIS

(2013-04-02 13:38)steve6375 Wrote:  Hi I apologise if this has already been covered but.. I have ipxe.iso on a USB drive which I can boot to and then hit ctrl.b to get to the console. I then wa...
Sedorox General 5 14,785 2013-04-08, 01:36
  Thread: [SOLVED] : iPXE and WDS Config
Post: RE: iPXE and WDS Config

For what it's worth, if it's what you are trying to do, you can have iPXE boot directly to a WDS server, that is not the TFTP server. Here is the code I've used successfully (as a iPXE script): Code...
Sedorox General 26 139,179 2012-11-09, 04:31
  Thread: wimboot from SYSLINUX menu?
Post: RE: wimboot from SYSLINUX menu?

Good News on this front! Thanks to Shao Miller (sha0 on IRC), there were patches to both Wimboot and Syslinux to get this to work, and it does work well. First, make sure you grab the latest Wimboot ...
Sedorox General 6 51,842 2012-11-02, 01:22
  Thread: Intel BootUtil no longer understands gPXE/iPXE images?
Post: RE: Intel BootUtil no longer understands gPXE/iPXE...

I recently ran into this myself. If you go and download the latest preboot.exe (I got mine from here: http://downloadcenter.intel.com/Detail_D...iid=dc_rss version 17.4, which gives a bootutil.exe ve...
Sedorox General 2 15,605 2012-10-30, 17:51
  Thread: Booting iPXE without dhcp option 66
Post: RE: Booting iPXE without dhcp option 66

I'm not sure how pxelinux handles booting items without option 66 specified. I personally have found that I can specify a full http path in 67 and thats enough to get iPXE to chain to that. Otherwise...
Sedorox General 1 7,728 2012-10-23, 02:30
  Thread: ASIX USB to Ethernet
Post: RE: ASIX USB to Ethernet

(2012-10-15 16:18)no1_melman Wrote:  It says this: make: *** No rule to make target `/bin/undionly.kpxe'. Stop. ?? You have an extra / in there. It's just Code: make bin/undionly.kpxe not ...
Sedorox General 44 151,434 2012-10-17, 03:31
  Thread: Simple sanhook failing due to 'has no suitable initiator IQN'
Post: RE: Simple sanhook failing due to 'has no suitable...

(2012-10-13 15:25)sethcall Wrote:   Code: ifopen net0 dhcp sanhook --drive 0x81 iscsi:192.168.1.101:::0:iqn.2001-04.com.example:storage.lun1 If I'm understanding the command, you're attempting...
Sedorox General 4 13,820 2012-10-13, 16:48
  Thread: [solved] Load an ISO over HTTP using iPXE?
Post: RE: Load an ISO over HTTP using iPXE?

(2012-10-12 21:09)stefanlasiewski Wrote:  Great! Exactly what I need. I can now load the iso over HTTP. Now I just need to figure my way through memdisk/syslinux issues. I read that some people ...
Sedorox General 7 60,689 2012-10-13, 01:26
  Thread: HP z400 (no network no Gigabit link NIC=BCM5764m)
Post: RE: HP z400 (no network ipxe.pxe, ipxe.lkrn)

From what I heard from the guy at Broadcom, he will be giving the changes to iPXE here shortly for inclusion into the main tree, so anyone else having this issue (Comes down to the one broadcom chipse...
Sedorox General 18 55,201 2012-10-11, 18:18