Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Error 2c2260, when trying SRP boot
Post: RE: Error 2c2260, when trying SRP boot

I'm afraid I need a driver for the Tavor (mt23108). Unfortunately, it was removed from gPXE. http://rom-o-matic.net/gpxe/gpxe-0.9.6/s.../mt23108.c Code: static struct pci_id tavor_nics[] = {  &n...
CGen General 3 11,160 2013-09-10, 12:47
  Thread: Error 2c2260, when trying SRP boot
Post: Error 2c2260, when trying SRP boot

Hello!! I have MT25208 card with PCI DevID 25208. I load iPXE from CD-ROM. There is no indication that the card is initialized. There are no messages on the screen and the LED is not lit on the card...
CGen General 3 11,160 2013-09-09, 19:53
  Thread: Infiniband SRP boot
Post: RE: Infiniband SRP boot

Forgot to point out the error. Error is http://ipxe.org/err/2c2260
CGen General 10 45,208 2013-07-03, 19:09
  Thread: Infiniband SRP boot
Post: RE: Infiniband SRP boot

Hello!! I have MT25208 card. I load iPXE from CD-ROM. There is no indication that the card is initialized. There are no messages on the screen and the LED is not lit on the card. Who can tell anythi...
CGen General 10 45,208 2013-07-03, 10:26
  Thread: Replace the existing PXE ROM on BCM5708 network card
Post: RE: Replace the existing PXE ROM on BCM5708 networ...

http://networkboot.org/ cool resource, thanks for the link. "iPXE is a sophisticated boot program that is capable of extending the traditional PXE network boot process in several ways. It can be flas...
CGen General 4 14,050 2013-06-27, 16:10
  Thread: Replace the existing PXE ROM on BCM5708 network card
Post: RE: Replace the existing PXE ROM on BCM5708 networ...

Hi! This is a separate network card from IBM. I use it to experiment with iPXE. For experiments using a conventional PC. OK let bnx2 is not very good. It is not important. iPXE shows no signs of PXE...
CGen General 4 14,050 2013-06-26, 09:14
  Thread: Replace the existing PXE ROM on BCM5708 network card
Post: Replace the existing PXE ROM on BCM5708 network ca...

Hello! I replaced the existing PXE ROM on iPXE. For this I used winfwnx2 utility for Windows. To flash iPXE I used the "upgrade-F-mba 14e4164c.rom". dir shows that there PCI30 MBA 0.0.1 However, iPX...
CGen General 4 14,050 2013-06-25, 01:08
  Thread: iSCSI boot and XEN hypervisor
Post: RE: iSCSI boot and XEN hypervisor

Hi! I tried the Intel ® iSCSI Remote Boot. Ubuntu + XEN is loaded as expected.
CGen General 3 11,011 2013-05-24, 23:22
  Thread: iSCSI boot and XEN hypervisor
Post: RE: iSCSI boot and XEN hypervisor

Thank you! I also think the problem is in the raw Ubuntu. I'll dig :-). Strange, but the kernel+initrd is only one.
CGen General 3 11,011 2013-05-11, 20:28
  Thread: iSCSI boot and XEN hypervisor
Post: iSCSI boot and XEN hypervisor

Hello! I recently installed a new Ubuntu 13.04 server directly on the iSCSI-drive. In the installer there is a great opportunity to do so. Then I set everything to download using iPXE. Everything i...
CGen General 3 11,011 2013-05-06, 12:46