Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: ipxe iscsi boot fails, even in virtualbox
Post: RE: ipxe iscsi boot fails, even in virtualbox

(2014-01-20 08:53)robinsmidsrod Wrote:  MultiMediaMan: The "autoboot" command (default script) does try to boot the root-path if it is present and looks like an iSCSI URL. But obviously that wil...
masterr-10da General 3 14,093 2014-01-22, 21:26
  Thread: ipxe iscsi boot fails, even in virtualbox
Post: ipxe iscsi boot fails, even in virtualbox

Hi, I set up an iscsi server running iscs-dhcp-server and tftpd-hpa. At boot I get the following screen: [img]http://s7.postimg.org/4zppeeka3/iscsi_boot.jpg[/img] allow booting; allow bootp; ddns-u...
masterr-10da General 3 14,093 2014-01-16, 22:46
  Thread: Flashing RTL8111B/RTL8111C
Post: RE: Flashing RTL8111B/RTL8111C

On my P8Z77-V LX UEFI board I have a RtkUndiDxeX64_0 module. Can I replace it with the .efirom ixpe module? What's the status of UEFI implementation? Btw I have the same Realtek Chip 10ec8168 and I di...
masterr-10da General 7 28,403 2014-01-05, 23:07
  Thread: Boot fails with No DHCP Root Path Option 17 found
Post: RE: Boot fails with No DHCP Root Path Option 17 fo...

(2013-05-25 10:13)robinsmidsrod Wrote:  You're using the Intel iSCSI boot support, not iPXE. You'll have to configure the root-path in your ISC DHCPd config according to "Intel iSCSI Remote Boot...
masterr-10da General 3 21,547 2013-05-25, 17:34
  Thread: Boot fails with No DHCP Root Path Option 17 found
Post: Boot fails with No DHCP Root Path Option 17 found

Hello, I own an ASUS P8Z77-V LX UEFI Board trying to boot directly from my Intel 82574L Gigabit NIC ... although I specified the root path in dhcpd.conf it fails to detect the drive. [img]http://oi4...
masterr-10da General 3 21,547 2013-05-23, 22:24
  Thread: iPXE & EFI BIOS
Post: RE: iPXE & EFI BIOS

Hi, I own an UEFI Board now, it's an ASUS P8Z77-V LX and I boot iPXE from dnsmasq on OpenWRT. However it's possible to sanhook or autoboot my iSCSI drive and boot linux but there's a problem booting ...
masterr-10da General 8 37,796 2013-05-23, 13:09