Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

Hi... Anymore thought on implementing DHCP options 209 and 210? We are trying to roll out iPXE with Infoblox as our IP management solution and it's not making the if/then logic construct easy. It c...
VirtualNobody General 17 59,538 2014-08-04, 16:54
  Thread: iPXE, wimboot, UEFI, secure boot, oh my!
Post: iPXE, wimboot, UEFI, secure boot, oh my!

So after getting iPXE and wimboot successfully working with Win 7 deploys, I'm told that's yesterday's news. They are now asking when UEFI and Secure Boot can be supported? I've searched threw the f...
VirtualNobody General 1 10,611 2014-04-02, 22:06
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

(2014-03-19 13:50)mcb30 Wrote:  Considering it. RFC5071 seems to suggest that we could treat option 209 as the URL of an iPXE script to use, as a preferred alternative to the usual DHCP filenam...
VirtualNobody General 17 59,538 2014-03-21, 04:08
  Thread: How to get HDT to work?
Post: How to get HDT to work?

What is the trick to get HDT working? I'm using undionly to try and boot/run the HDT tool. I downloaded HDT 0.5.2 from the HDT project website. I'm doing a chain to http://server/hdt-0.5.2 I 've t...
VirtualNobody General 1 5,895 2014-03-18, 17:17
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

So, reading comprehension is key... I missed the step to copy the sms/bin directory into the boot.wim image. I just glossed over it since I was using someone else's SCCM ISO, so my mind just conclud...
VirtualNobody General 17 59,538 2014-03-17, 21:54
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

So on that theory I went back to our original winpeshl.ini file to see what was in it. I then put the bootstrap.ini execution before that, so now it looks like: [LaunchApps] "wscript.exe","%SYSTEMDR...
VirtualNobody General 17 59,538 2014-03-12, 18:06
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

(2014-03-12 15:57)mcb30 Wrote:  That should get you a (minimized) command window which you can open and experiment with. Good idea...I'm getting the same issue though...I get the boot screen wi...
VirtualNobody General 17 59,538 2014-03-12, 17:49
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

I made the bootstrap.vbs and winpeshl.ini modifications. Now when I boot, I get a CMD box stating it's configuring the DNS client, so it appears the bootstrap.vbs file is triggering, then *poof* it r...
VirtualNobody General 17 59,538 2014-03-11, 21:19
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

(2014-03-07 16:45)mcb30 Wrote:   (2014-03-07 00:20)VirtualNobody Wrote:  So it looks like I need to do an ifopen net0....(why is it closed?) to enable the interface. Difficult to say why i...
VirtualNobody General 17 59,538 2014-03-11, 15:56
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

So it looks like I need to do an ifopen net0....(why is it closed?) to enable the interface. It also looks like undionly.kpxe is not paying any attention to DHCP options 209 and 210. If I manually ...
VirtualNobody General 17 59,538 2014-03-07, 00:20
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

I'm not having much luck booting iPXE directly either. Seems iPXE can't reach the default route for some reason. See attached. Also, ping and ipstat are listed as iPXE commands, yet it doesn't reco...
VirtualNobody General 17 59,538 2014-03-06, 22:36
  Thread: wimboot: no bootmgr.exe
Post: RE: wimboot: no bootmgr.exe

I am looking at replacing lpxelinux with iPXE. One of the problems I'm trying to resolve is the recursive booting issue. We are using Infoblox and Solaris DHCP servers. The documentation for resolv...
VirtualNobody General 17 59,538 2014-03-06, 21:08
  Thread: wimboot: no bootmgr.exe
Post: wimboot: no bootmgr.exe

I'm trying to use wimboot 3.0.1 and pxelinux.0 6.0.3-pre6 to boot SCCM. I'm getting: wimboot 1.0.3.... Emulating drive 0x81 Fatal: no bootmgr.exe This is my menu file: LABEL Windows SCCM installer ...
VirtualNobody General 17 59,538 2014-03-06, 00:13
  Thread: hang on iPXE initialising devices...
Post: RE: hang on iPXE initialising devices...

(2014-03-05 14:51)mcb30 Wrote:  It seems to be getting stuck somewhere during device initialisation. Could you try building iPXE with DEBUG=device,pci,undiload,undinet and see what output gets ...
VirtualNobody General 5 16,643 2014-03-05, 22:10
  Thread: hang on iPXE initialising devices...
Post: hang on iPXE initialising devices...

I'm using PXElinux 6.03-Pre6 to chain boot iPXE LABEL ipxe kernel ipxe.lkrn dhcp && chain http://10.48.128.56/wimboot.ipxe All I get after selecting the menu entry in PXELINUX is iPXE initi...
VirtualNobody General 5 16,643 2014-03-04, 16:52
  Thread: booting ipxe from pxelinux
Post: RE: booting ipxe from pxelinux

I had the same issue as the OP with Syslinux 6.02. I've upgrade to 6.03-pre6 which seems to have resolved the issue in the OP. But now, after selecting ipxe.krn (tried ipxe.lkrn as well) all I get on...
VirtualNobody General 19 82,177 2014-03-03, 23:53