Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: iPXE ESXi 6.0u2 on UEFI -> PSOD
Post: RE: iPXE ESXi 6.0u2 on UEFI -> PSOD

Another update on this issue: We’ve come one step closer to understanding the issue, however, things have also become more complex. Is it now our GEN9 ? iPXE ? or VMware . Who can tell. One thing t...
vanfroda General 17 54,590 2016-09-01, 10:16
  Thread: iPXE ESXi 6.0u2 on UEFI -> PSOD
Post: RE: iPXE ESXi 6.0u2 on UEFI -> PSOD

I had a successful installation when i tried to configure the network installation server from the embedded uefi shell. According to the following guide on page 33 http://h20564.www2.hpe.com/hpsc/doc...
vanfroda General 17 54,590 2016-08-29, 10:38
  Thread: iPXE ESXi 6.0u2 on UEFI -> PSOD
Post: RE: iPXE ESXi 6.0u2 on UEFI -> PSOD

I installed ESXi manually on the physical server from a USB drive. Then i tried to install a nested ESXi as a VM on the physical server. The VM is configured to boot with EFI. From there i tried the ...
vanfroda General 17 54,590 2016-08-25, 15:12
  Thread: iPXE ESXi 6.0u2 on UEFI -> PSOD
Post: iPXE ESXi 6.0u2 on UEFI -> PSOD

I’m trying to solve a PSOD (purple screen) issue on a ProLiant DL380 Gen9 while installing ESXi via PXE in UEFI mode. The only thing that seems to be consistent is that the system PSOD always at the...
vanfroda General 0 3,701 2016-08-23, 10:25
  Thread: iPXE ESXi 6.0u2 on UEFI -> PSOD
Post: iPXE ESXi 6.0u2 on UEFI -> PSOD

I’m trying to solve a PSOD (purple screen) issue on a ProLiant DL380 Gen9 while installing ESXi via PXE in UEFI mode. The only thing that seems to be consistent is that the system PSOD always at the...
vanfroda General 17 54,590 2016-08-23, 10:23