Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-16 11:21)mcb30 Wrote:   (2015-09-16 11:06)mcb30 Wrote:  OK, we have progress! Do you know precisely which Realtek chip you have? You'll have to look at the number printed on the ...
soongin General 21 63,643 2015-09-18, 05:40
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-14 14:17)mcb30 Wrote:  Could you also please try the hack at http://fpaste.org/266946/, which will continue to poll the NIC for received packets even if the NIC's interrupt register rep...
soongin General 21 63,643 2015-09-15, 06:42
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

Quote:Also, could you check the link speed indicator on the switch during the iPXE stage? Is it showing a gigabit link? I checked and it shows orange led color. (both ipxe and gpxe are same.) After b...
soongin General 21 63,643 2015-09-13, 05:55
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-10 10:43)mcb30 Wrote:  The link seems to be broken. Could you repost the same capture file? Also, could you check the link speed indicator on the switch during the iPXE stage? Is it ...
soongin General 21 63,643 2015-09-10, 20:53
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: [Update] RE: Windows 7/8 Slow Boot at Windows logo

Today I tried gPxe built from http://rom-o-matic.net/gpxe/gpxe-1.0.1/c...m-o-matic/ with 10ec8168.pxe. There is no latency at logo stage and finish boot in 15secs. Hope this helps to debug. Thank yo...
soongin General 21 63,643 2015-09-09, 03:46
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-08 08:19)mcb30 Wrote:   (2015-09-08 01:39)soongin Wrote:  I tried realtek.pxe(no debug level set) but same result. Since pcacp file is too big (about 10M)to upload to cloudshark, I...
soongin General 21 63,643 2015-09-08, 09:32
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-07 13:22)mcb30 Wrote:  Which iPXE binary are you using? The .kpxe and .kkpxe suffixes are for use only with the "undionly" driver. Try using bin/realtek.pxe, and build without DEBUG=i...
soongin General 21 63,643 2015-09-08, 01:39
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: RE: Windows 7/8 Slow Boot at Windows logo

(2015-09-07 12:49)mcb30 Wrote:   (2015-09-07 12:05)soongin Wrote:  Hello, I'm trying to set up Windows 8.1 diskless PC environment by using iPXE, ietd on Ubuntu 12.04. Everything works fine...
soongin General 21 63,643 2015-09-07, 13:10
  Thread: Upgrading iPXE booting Windows 7 to Windows 10
Post: RE: Upgrading iPXE booting Windows 7 to Windows 10

bat, I never tried windows 7 to 10 upgrade, but I guess there is problem with Windows PE which is used for upgrading. I think fresh install(by using wimboot) is much better otherwise you have to figur...
soongin General 10 29,800 2015-09-07, 12:16
  Thread: Windows 7/8 Slow Boot at Windows logo
Post: Windows 7/8 Slow Boot at Windows logo

Hello, I'm trying to set up Windows 8.1 diskless PC environment by using iPXE, ietd on Ubuntu 12.04. Everything works fine except slow speed at Windows logo display stage. Boot speed after pxe stage ...
soongin General 21 63,643 2015-09-07, 12:05
  Thread: Unable to boot to pxe for Intel NUC DN2820FYKH
Post: RE: Unable to boot to pxe for Intel NUC DN2820FYKH

(2015-03-16 15:08)ccy Wrote:  Hi, I have a unit of Intel NUC DN2820FYKH. When I try to network boot to pxe, it hangs on "iPXE initialising Devices...". My iPXE and TFTP service is working fin...
soongin General 2 13,298 2015-03-18, 03:45
  Thread: possible to insert image into Login screen?
Post: possible to insert image into Login screen?

Is it possible to insert image in Login prompt? I want to display company logo in prompt screen but have no idea at all. Just give me a tip or guide... Thank you in advance.
soongin General 5 13,395 2013-01-18, 05:10
  Thread: Need MS VDA license for iscsi boot?
Post: Need MS VDA license for iscsi boot?

Hello, Currently I'm trying to deploy iSCSI boot for all our PCs in work environment. It's all same PCs and have Windows 7 Professional OEM license. (iPXE and linux IET backend.) One of my employee ...
soongin General 1 7,255 2012-01-12, 09:38