The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 807 - File: showthread.php PHP 7.3.15 (Linux)
File Line Function
/showthread.php 807 errorHandler->error

Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2017-10-16, 14:20
Post: #1

since I am not getting any response in the Citrix forum I wanted to ask here too.

I have quite some problems with booting over PXE on my VM hosted on an XenServer 7.2 (all updates installed). From the screenshot shown here I saw that IPXE is used.

[Image: image.jpg]

To notice: If I boot from a VMWare VM from the same WDS with the same configuration, it works flawlessly.

During the boot I get all Information about the PXE Server via DHCP which works fine but when I start to boot the Image via "chain \boot\x64\pxeboot.n12" I get "TFTP download failed. Press any key to reboot".

I tried with a WDS running on Windows 2008 R2 and Windows Server 2016, same behaviour. I already configured WDS as shown in

I tested the TFTP Server functionality with the tftp-client pumpkin and was able to download the pxeboot.n12 succesfully. In the logs of the WDS are entrys which say that the tftp download from my VM actually worked regardless the error message the VM shows.

Any suggestions? If any more information is needed feel free to ask.


Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
IPXE and WDS - Mangosniper - 2017-10-16 14:20
RE: IPXE and WDS - NiKiZe - 2017-10-16, 16:38
RE: IPXE and WDS - Mangosniper - 2017-10-23, 07:26

User(s) browsing this thread: 1 Guest(s)