Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] iSCSI read errors during iPXE boot
2019-02-18, 18:15
Post: #7
RE: [SOLVED] iSCSI read errors during iPXE boot
In all fairness to iPXE, the largest amount of grief was caused by the LIO Target. For days I was hammering away at a non-existent LUN, but the Target reported that it was 63 Logical Blocks in size, with a sector size of 512, the TEST UNIT READY was succeeding, and when you tried to read from it the complaint was about a non-existent LBA... all of this while it was really a non-existent LUN. It was that deception that kept me distracted. Had it behaved more like a missing LUN, with a Service Unavailable fault, this issue would have been over before it even started. So, I'm not sure the degree to which iPXE ought to take on the weight of dealing LIOs confusion.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: [SOLVED] iSCSI read errors during iPXE boot - tlum - 2019-02-18 18:15

User(s) browsing this thread: 1 Guest(s)