Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
boot iPXE iso problems
2019-02-17, 21:49
Post: #6
RE: boot iPXE iso problems
(2019-02-17 21:38)jordiguerrero Wrote:  
(2019-02-17 21:26)NiKiZe Wrote:  I might be blind, but I'm not seeing any information on what actually happens when you try to boot this (except for "it dosn't work" which isn't really helpful to try and understand what is going on Wink )

Sorry for that, it doesn't show any error, just boot from hard disk...

At least explain this clearly,
So when you boot the Ubuntu 18.01 generated ipxe.iso it fails with just booting harddrive instead? if you however replace that iso with one generated elsewhere it works and showing iPXE booting?

Are you sure that is the only change between boots? boot order, or information on the harddrive might affect things, for example in many cases hdd boot is tried first, in the case of nothing on the disc it will try the next boot option.

Even if iPXE itself is built incorrectly and not working (in practice that is ipxe.lkrn) at least the iso should start and show isolinux, if it doesn't it might be syslinux or cdrecord packages that is causing the issues. Any chance you could try to boot the generated ipxe.lkrn instead?

Read FAQ before first post!
Are relevant ipxe.org error urls and PCIIDs included?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: boot iPXE iso problems - NiKiZe - 2019-02-17, 12:15
RE: boot iPXE iso problems - NiKiZe - 2019-02-17, 21:26
RE: boot iPXE iso problems - NiKiZe - 2019-02-17 21:49



User(s) browsing this thread: 1 Guest(s)