Post Reply 
Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] : iPXE and WDS Config
2017-02-27, 06:44
Post: #27
RE: [SOLVED] : iPXE and WDS Config
(2017-02-13 15:07)sebus Wrote:  OK, I seems that I can not block port UDP 4011 on WDS & expect it to work (still not fully clear why, as when pointing to WDS IP from .ipxe script there should be no need for ANY PXE again)

But to make it not reply instantly to PXE requests (as I went with configurable Tiny PXE Server), I just changed

PXE Response Delay

The following is the registry key that holds the PXE response delay:


    Name: ResponseDelay

    Type: REG_DWORD

    Value: <delay time, in seconds>

as per to 30 sec

Now TPS replies first & all works as I need it to (but still would prefer to do the lot with only DHCP options!)


Hi, sebus:
It's my first time to try ipxe with wds.
I finished most of the work(legacy mode windows,linux), but met the same pro as you , it stuck at :
[Image: contacting_wds.png]
I can't figure it out according to your discribe. Looks like you change something about udp port or regesiter. Can you tell me what exactly you changed ?
Apologize for my bad English, know you can understand what i mean.
Hope you can get me out!Confused
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: iPXE and WDS Config - Sha0 - 2012-11-08, 20:22
RE: iPXE and WDS Config - Sedorox - 2012-11-09, 04:31
RE: iPXE and WDS Config - Alphakarem - 2012-11-09, 15:09
RE: iPXE and WDS Config - Alphakarem - 2012-11-11, 01:09
iPXE and WDS Config - sebus - 2016-02-04, 11:26
RE: [SOLVED] : iPXE and WDS Config - Lester - 2017-02-27 06:44

User(s) browsing this thread: 1 Guest(s)