Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problems with Asus Z87-K MB: NIC Does not reset after boot
2014-03-06, 11:02 (This post was last modified: 2014-03-06 11:08 by sebastian.)
Post: #6
RE: Problems with Asus Z87-K MB: NIC Does not reset after boot
Link status on switch do agree with the reported link status.

Unable to do packet dump on the network, too much traffic and since its DHCP traffic, I cannot filter based on IP. Im tried to do the packet dump from the firewall machine since its the only machine (except for the iPXE machine) that can see the DHCP reply traffic. But the software cannot filter by MAC.

However, the debug messages show that the network card IS able to receive packets, but fail at DHCP anyays. So it MIGHT be some bug in the dhcp module or something like that, which isnt correctly reset after a warm reboot.

Cannot do any pics on successful boot, it boot pretty Quick so it start spamming debug messages when iSCSI negotiation and data transfer start.

All Three Pictures are FAILING boot:
[Image: JVKdvHWl.jpg]

[Image: AN0K3YVl.jpg]

[Image: 44Znmjwl.jpg]



However, is it possible to force the card to 100MBit durin iPXE boot, and then "upgrading" the link when I have got a DHCP lease?
Could so that with a embedded script. It might be some HW bug in the card that causes it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problems with Asus Z87-K MB: NIC Does not reset after boot - sebastian - 2014-03-06 11:02



User(s) browsing this thread: 3 Guest(s)