Post Reply 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problem Flashing with BOOTUTILW64E [FLB File]
2018-11-08, 20:27
Post: #17
RE: [SOLVED] Problem Flashing with BOOTUTILW64E [FLB File]
I know that this topic is very, very old, but I think I should share my experience.
Background: my network card, based on the NIC 82574L, built into the Intel D2500NN motherboard, died for an unknown reason after changing OS from Windows to Linux Ubuntu Desktop.
The BIOS did not show the mac address of the network card and Windows Device Manager showed "error code 10".

I came to the conclusion that the memory was somehow damaged by the EEB. Fortunately, I had another exactly the same motherboard,
so I was able to dump the EEBOOM memory image from the working motherboard and flash it into a non-working one.
Since I spent a large amount of my free time on this, I want to help people who will follow my path.
I'll attach the utility for flashing Intel NIC's and the EEPROM image for 82574L.
I have replaced the MAC address with zeros (Its the first three bytes of EEPROM image). You can put there your own, or flash EEPROM without affecting yours with special command on EEUPDATE tool.
Wish you good luck.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: [SOLVED] Problem Flashing with BOOTUTILW64E [FLB File] - Counter - 2018-11-08 20:27

User(s) browsing this thread: 1 Guest(s)