Post Reply 
Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] : iPXE and WDS Config
2013-06-03, 13:55
Post: #9
RE: [SOLVED] : iPXE and WDS Config
I am seeing the exact same situation with WDS grinding to a halt when booting from iPXE.

I have tried the suggestions from this thread and only the \\ rather than %5C options seems to make any difference.

I cannot see how the same machine on the same cable with the same IP etc can perform differently. The only thing that I can think of is that iPXE is changing the networking some howso it is behaving differently when handed over to the WDS server.

Does anyone have any other suggestions?



(2013-02-18 15:53)Nicola V Wrote:  Hi everyone,
we solved it as well, yet in a very unexpected way:
Instead of using this command:

"chain tftp://${wdsserver}/"

We used this one, escaping the backslashes in the path:

"chain tftp://${wdsserver}/Boot\\x86\\"
After this correction the tftp download started to perform optimally. Don't ask me why this would be related, but it was perfectly reproducible on our side.

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: iPXE and WDS Config - Sha0 - 2012-11-08, 20:22
RE: iPXE and WDS Config - Sedorox - 2012-11-09, 04:31
RE: iPXE and WDS Config - Alphakarem - 2012-11-09, 15:09
RE: iPXE and WDS Config - Alphakarem - 2012-11-11, 01:09
RE: [SOLVED] : iPXE and WDS Config - jamesosbourn - 2013-06-03 13:55
iPXE and WDS Config - sebus - 2016-02-04, 11:26

User(s) browsing this thread: 1 Guest(s)