Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wimboot MDT generated WinPE 5 with wimboot
2014-01-20, 10:19
Post: #3
RE: wimboot MDT generated WinPE 5 with wimboot
(2014-01-20 08:46)robinsmidsrod Wrote:  Hmm. This is odd. You're saying memdisk works, but wimboot doesn't. Have you tried to sanboot the ISO (just like memdisk does). That should also work, as it is more or less the same as memdisk, but the entire ISO isn't loaded into memory at once, it is loaded as it is requested.

Hi Robin,

I tried sanbooting the ISO and it works. However it's very slow so I get to stare at the blue Windows logo for a long time without any progress indication. This makes it look like it's hanging. Wimboot is also slow on our iPXE server. I can't explain it. The wim takes about 2 minutes to load instead of the usual 3 seconds! Once the PE has booted up it deploys a 4 GB Windows OS in roughly 4 minutes, so it's not the network connection that's slow. The iPXE server was setup by a colleague of mine but he can't find the cause either. Do you have any thoughts on this, or should I open a new thread for that?
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: wimboot MDT generated WinPE 5 with wimboot - MicaH_Z - 2014-01-20 10:19

User(s) browsing this thread: 1 Guest(s)