Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
iPXE booting a preloaded pxelinux.0
2014-05-06, 19:17
Post: #3
RE: iPXE booting a preloaded pxelinux.0
I've also been working with the IBM ToolsCenter and Update Express to have a remote boot - I've gotten pretty far in that a client will TFTP img2a and img3a and then start booting up loading, but when it gets to the point where the tcrootfs is TFTP'ed to the boot client, it eventually times out and the ToolsCenter boot up aborts.

I think there is something wrong with the tcrootfs file - it will not successfully transfer via TFTP and I've tested it on my WDS setup as well as a standalone Solaris 8 server. I've tried different versions of IBM's BCOM utility that creates the PXE files for this setup and get the same result.

I googled all over but have not found anything about this problem, so, I decided to post about it here and hopefully find an answer. There's not much info on PXE boot and IBM's ToolsCenter/Update Express...
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: iPXE booting a preloaded pxelinux.0 - Datapanic - 2014-05-06 19:17

User(s) browsing this thread: 1 Guest(s)