The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 807 - File: showthread.php PHP 7.3.15 (Linux)
File Line Function
/showthread.php 807 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wimboot 2.1+ from pxelinux
2014-09-03, 05:19
Post: #1
wimboot 2.1+ from pxelinux
I have been using wimboot with pxelinux (6.02) for a few months with great success. Never had an issue with v1.0.6 or more recently v2.0.

However, if I update to 2.1 or 2.2.2, I can no longer boot wim files. The bootloader and wim load fine, but then I get a 'Unrecognized argument error' (see screenshot).

[Image: TuFKGWa.png]

My menu entry looks like this:

Code:
LABEL winpe
    MENU LABEL WinPE
    COM32 linux.c32
    APPEND wimboot initrdfile=winpe/bootmgr.exe,winpe/bcd,winpe/boot.sdi,winpe/boot.wim

If I downgrade to wimboot v2.0, I can immediately boot to WinPE again.

Did the required arguments or order of them recently change, or I am doing something wrong?

Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
wimboot 2.1+ from pxelinux - BitBub - 2014-09-03 05:19
RE: wimboot 2.1+ from pxelinux - Yuru - 2014-11-13, 16:52



User(s) browsing this thread: 2 Guest(s)