Post Reply 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
initiator-iqn not getting set
2015-02-20, 02:13
Post: #7
RE: initiator-iqn not getting set
(2015-02-20 01:37)MultimediaMan Wrote:  So, you were able to install CentOS over iSCSI? Or, did you DD an existing CentOS installation to the iSCSI LUN?

Yes, I just completed a fresh install of CentOS via iSCSI. I use PXE to boot the initrd

LABEL CentOS 6 x86_64 Install
        MENU LABEL CentOS 6.5 x86_64 Install
        KERNEL images/centos/x86_64/6/vmlinuz
        APPEND initrd=images/centos/x86_64/6/initrd.img ramdisk_size=100000 ip=dhcp url=

Once the Anaconda installer is running I can configure the iSCSI LUN as an "advanced storage option" and the install goes smoothly.

I've done this for other linux machines that I have, but this new machine is just not behaving, and I'm trying to figure out if it's iPXE or the Supermicro motherboard or the NetApp that is causing the problem.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: initiator-iqn not getting set - classen - 2015-02-20 02:13

User(s) browsing this thread: 2 Guest(s)