Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A couple of issues with Flexboot
2016-07-08, 12:29
Post: #3
RE: A couple of issues with Flexboot
I didn't realize this finally got posted, It wasn't show up for some reason or giving any errors.

I am unable to use ipxe source tree for Mellanox, for some reason the bios doesn't see the expansion rom. I was able to successfully compile the flexboot src, just needed to switch gcc version I was using. After speaking with someone in the irc room, they said to append --intelx before '.mrom'. I tried this, but it is still not loading the 8086:1528 device when Flexboot starts up on the Mellanox ConnectX-3 card.

I would burn the rom on the 8086:1528 if it was possible, but unfortunately it isn't and wont allow me to write to it. I have tried using the Bootutil, and other apps to allow but, but says it unsupported. The only option I have is to boot ipxe off the Mellanox card, and some how get it to see and use the intel card if possible. Is there any reason you might know why it says it has no driver for the intel card, when I did compile it in?
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: A couple of issues with Flexboot - evildesgin - 2016-07-08 12:29

User(s) browsing this thread: 1 Guest(s)