Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hyper-V Gen 2
2017-07-27, 10:58
Post: #12
RE: Hyper-V Gen 2
For now the recommendation is to use snponly.efi when using Hyper-V Gen 2

From mcb30:
What is needed for proper fix is to find which EFI device that represents ownership of VMbus and have iPXE take ownership instead.

Use GitHub Discussions
VRAM bin
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Hyper-V Gen 2 - mastacontrola - 2017-05-25, 17:40
RE: Hyper-V Gen 2 - mcb30 - 2017-05-26, 10:59
RE: Hyper-V Gen 2 - mastacontrola - 2017-05-26, 12:23
RE: Hyper-V Gen 2 - mcb30 - 2017-05-26, 13:38
RE: Hyper-V Gen 2 - mastacontrola - 2017-05-27, 01:35
RE: Hyper-V Gen 2 - mastacontrola - 2017-05-31, 18:00
RE: Hyper-V Gen 2 - mcb30 - 2017-05-31, 18:05
RE: Hyper-V Gen 2 - mastacontrola - 2017-05-31, 18:48
RE: Hyper-V Gen 2 - mhiroaki - 2017-06-08, 13:57
RE: Hyper-V Gen 2 - mastacontrola - 2017-06-13, 14:45
RE: Hyper-V Gen 2 - NiKiZe - 2017-07-25, 16:35
RE: Hyper-V Gen 2 - NiKiZe - 2017-07-27 10:58
RE: Hyper-V Gen 2 - mcb30 - 2017-07-28, 21:32
RE: Hyper-V Gen 2 - mastacontrola - 2017-07-31, 00:25



User(s) browsing this thread: 2 Guest(s)