Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
iPXE Lenovo Thincentre stick 300
2016-05-20, 15:53 (This post was last modified: 2016-05-20 16:15 by sebus.)
Post: #1
iPXE Lenovo Thincentre stick 300
http://www.windowscentral.com/lenovo-ide...300-review

I build ipxe.efi (and rename to BootIA32.efi)

make bin-i386-efi/ipxe.efi EMBED=~/my_script_sccm.ipxe

as per http://doc.rogerwhittaker.org.uk/ipxe-in...n-and-EFI/

using

https://git.ipxe.org/ipxe.git/snapshot/2...703.tar.gz

It all works, till I actually try to boot, and get error EFI USB device Boot Failed

It does not even start booting...

I am trying to use it with (via hub)

ASIX AX88178 USB to Ethernet - like http://forum.ipxe.org/showthread.php?tid=6151&page=3

VID_0B95&PID_1790

Any ideas what could be?

sebus

edit:
I even re-created the image with https://rom-o-matic.eu/ (using same 276d, as master did fail with error:

"make" unexpectedly returned exit value 2 at /var/www/ipxe-buildweb/build.fcgi line 630 )

Same problem with booting
Find all posts by this user
Quote this message in a reply
2016-08-22, 07:11
Post: #2
RE: iPXE Lenovo Thincentre stick 300
Hi Sebus, just read through your post and I'm pretty sure we're having the same booting problem. Have you found out the problem and how to fix so it boots properly?
Find all posts by this user
Quote this message in a reply
2016-09-02, 12:26
Post: #3
RE: iPXE Lenovo Thincentre stick 300
There has been quite a lot of USB-related improvements in the last year, so I would recommend you try again with the latest build. ASIX USB chipsets should be supported now.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)